Monthly Archives: June 2018

FT8 Blarp!

Today was very hot and miserable. A day that makes one very thankful for the invention of air conditioning. My wife was gone for the day so that made it an all day radio day. I started out by making another attempt to try and like a magnetic loop antenna that I bought a few years ago. It’s an Alpha Magnetic Loop Jr that I purchased used at a hamfest. The price was right and it was in great condition so the impulse to buy was triggered and I came home with a magnetic loop antenna that has largely sat in its bag since the day I bought it. I’ve read about them but never used one. Over the past few years I’ve purchased a length of LMR400 and a very nice vacuum variable capacitor with the intent to build one but the build\buy decision tree flipped to buy that day as it sat staring at me from the table at the hamfest. It’s supposed to cover 10-40M at 25 watts.

Alpha Magloop Jr.

(It got a formal picture today in the music room as it was so humid out my camera lens kept fogging over.) The antenna is well made and seems to work but it is extremely touchy. I get that narrow bandwidth is a feature of magloops but after a while of fiddling it gets kind of old having to constantly re-tune the antenna. I’m not sure that my experience today endeared me to this antenna. I’ll keep it as an option but honestly my Par End-Fed antennas will see much more portable usage than this thing. So it went back in its bag. Perhaps age will improve it like fine wine or I’ll grow some patience. We’ll see which happens first.

After that less than satisfying experience I moved on to looking at a friend’s (Josh, KD9DZP) Yaesu VX-3R. For some reason it had stopped functioning and would not power up. He figured that it was bricked but asked me to take a look at it. I’m not much for troubleshooting micro mini electronic devices. I think they are made that small with the intent that they are disposable. Anyways, I endeavored to take a look. Not far into the troubleshooting process “BLAM,” the dreaded magic smoke release occurred. It was quite an event for such a small device and not one I’ve caused in quite some time. Those electrons pack a wallop no matter how small they are. Well, if it wasn’t a brick before it was now. I felt bad for blowing the thing up so I found a nice used replacement and bought it for him. He doesn’t know that yet so don’t tell him.

After that inverse Midas Touch experience I went upstairs to eat some lunch. No flames were involved. After lunch I decided to relax on the sunporch and tune around the HF bands a bit with my IC-7100. The bands seemed rather slow so I hauled out my notebook to check FT8 activity. There was a reasonable amount of activity on 20M and 40M and I made a handful or two of contacts. Then I went up to 10M and found a fair amount of activity. I made some more contacts and as I was in the middle of finishing up a contact with KC3BVL I got a “BLARP” from some oddball stations.

QP32 anyone?

The calls aren’t real and the grid square is deep in Western Siberia. Maybe it’s someone with a KX2 that is taking this International Grid Chase a bit too serious. Or maybe it was just a spurious decode. In the tradition of Don Martin (MAD magazine) “BLARP” was the first word that came to mind. Don Martin always had the perfect word for the sound of his cartoons. I checked the official Don Martin Dictionary (http://www.madcoversite.com/dmd-alphabetical.html) and oddly, “BLARP” isn’t on it. It sure seems like a word that he would have needed at some point.

After making some more contacts on 10M I decided to check the activity on 17M. For no real reason I don’t operate on 17M all that often. There was a fair amount of activity on 17M and a fair amount of it was DX. I made some US contacts while I continued to watch the DX roll by, attempting to get a sense of which were the most constant signals as opposed to those that fade out as fast as they fade in. One station that I was consistently decoding was ZB2R in Gibraltar. After watching him make a handful of contacts I decided to respond to his CQ call. I responded to his call below his transmit frequency and after a few calls I was rewarded with:

ZB2R

Thankfully we were able to complete the contact in the usual crowded conditions.

ZB2R 73!

That makes ZB2R my first 17M DX contact with FT8. (Setting aside the fact that this was the first time I’ve operated FT8 on 17M.) What makes this contact even more interesting is that the antenna I used was 17M add-on that DX Engineering used to produce and sell. I bought it shortly after I bought the 4-BTV and figured it would give me some options. I’ve only used it a few times. It’s a horizontally oriented coil with some short wire radiators that clamps onto the 10M trap of the 4-BTV.

4-BTV with 17M add-on

17M add-on

Is it the finest 17M antenna known to man? Nope. Did it allow me to make a contact with a station in Gibraltar? Yup.

While I went on to make a few more contacts I savored the ZB2R contact for the rest of afternoon. I’ll likely even savor it for a bit this week. It’s fun to pull one out with less than the best setup and it sure beats the sound of the magic smoke release playing over and over in my head. For a day that started out marginal and then got worse, it ended on a very good note.

 

Advertisements

Late Adopter Panadapter

After great delay I finally got around to setting up my SDRPlay RSP1A as a panadapter for my Kenwood TS-590SG. It’s been on my list of things to do but that list has been severely derailed due to on-going health issues. Today I felt almost normal and up to the task. It’s actually not difficult at all but I ran into some odd USB driver issues that impeded progress for a wee bit.

I know that everybody and their mother has a panadapter and I’m way late to the party. There’s probably someone that has a panadapter for their Hallicrafters HT-30 with an Arduino based servo control providing CAT. I’m typically a late adopter.

KA9EAK: Late Adopter

Some representations of this adoption curve label the “Late Adopter” portion of the curve “Laggards.” That seems a bit harsh.

My understanding is that you can use any of a number of SDR receivers for this purpose. I purchased an SDRPlay RSP1A late last fall and so it was available for panadapter duty.

As I said, the configuration isn’t difficult at all. Assuming that you have already installed the Kenwood USB drivers (more on that in a minute) and have successfully configured the Kenwood ARCP-590G Radio Control Program to work with your radio, you are well on your way. The only other piece of hardware you need is an SMA to RCA cable. I found one on eBay.

As for software, my understanding is that there are a number of different applications that you can use for this purpose. I chose to use HDSDR, in my case HDSDR with RSP1A. I ended up having to use OmniRig as well. More on that later.

My approach was a follows:

1) Given that the Kenwood ARCP is working with your radio, note the configuration (Tool\Setup) for COM port and Baud rate.

2) Attach the SMA connector to the RSP1A antenna connector and the RCA connector to the DRV connector on the rear panel of your TS-590SG.

RSP1A and TS-590SG

3) Go into the menu for your TS-590SG and set menu 85, DRV Connector to ANT (see page 52 in the TS-590SG manual.)

TS-590SG Menu 85

4) If you haven’t already done so, install the HDSDR software.

5) In the lower left section of HDSDR you will see some buttons, one will be Options (F7).

HDSDR Options

You will notice a selection for “CAT to HDSDR.” Initially I attempted to get this to work with no success. I ended up installing OmniRig and while it appeared to work it was intermittent. It would indicate that the radio was on-line for a few seconds and then indicate “rig is not responding.” After a fair amount of troubleshooting (verifying config and connection with the Kenwood software, restarts, etc.) with no success I searched the Internet for the problem and found this thread in the SDRPlay forum:

https://www.sdrplay.com/community/viewtopic.php?t=2730

It was from December 2017 and exactly described the problem. Thankfully it was a complete thread in that it contained a solution as well. I had version 6.7.4 of the Kenwood (actually Silicon Labs) USB driver and it appears that the fix was to go back to version 6.7.3. I changed the driver to the older version and the problem was solved. Is this actually “the fix,” who knows but it worked for me and that’s good enough. The Kenwood ARCP software worked fine after the change.

It may be important to note that you will see a decrease in sensitivity.

Signal Change

So now I have a fully functional panadapter for my 590. As with all SDR’s, it is interesting to “see” radio as opposed to only hearing it. Prior to the wide spread adoption of panadapters, interaction with a radio was sort of the audio equivalent of peering through a narrow keyhole. Now one can see an entire band at once. While I find this relatively new practice of seeing radio interesting, there’s a part of me that likes the notion of the unknown inherent in the turn of the VFO knob.

Panadapter

I’m sure I’ll use the panadapter at times but it’s more likely I’ll simply spin the big knob to hear what’s just out of sight. Out of curiosity, I checked Kenwood’s site for USB drivers for my TS-830S. Oddly they didn’t have any. Maybe there’s a message in that.

 

PS: If you’re not sure which end of a soldering iron to grasp it might be best to ask for help with this configuration. As with all of this, YMMV. This is what worked for me. If you blow up your RSP1A and your 590SG while simultaneously causing a tear in the space-time continuum you probably should have stayed in bed.

 

PPS: The picture above was a few minutes before the start of Field Day. This is  a few minutes after. Apologies for the difference in detail. There is A LOT more activity indicated on the panadapter.

40M at the start of Field Day